Can't debug my solution

Matheus Reis via Digitalmars-d-learn digitalmars-d-learn at
Sat Dec 19 17:38:39 PST 2015

Windows 10 (64-bit).

I can't seem to find the GDB plugin (even tried searching for it 
in Xamarin's AddIn manager).

The "phobos.lib missing" thing was happening when I was trying to 
use Code::Blocks, not an issue any more. Sorry about that, I'm 
not experienced with actual languages (since I use game engines 
to develop games, only).

Actually, the debug thing is not a HUGE problem and I've been 
using D for some hours now and being able to make some cool stuff 
(like objects' array, dealing with files, etc) and show things 
via console. If there's no easy way to fix it, I can keep using 
it the way I am right now.

I'm now concerned about libraries. Since I'm not used to 
languages, I've no clue on how to integrate them to my projects. 
I've tried to add the lib folder to my project's, but I can't 
import them that way.

If I'm not bothering you, could you please help me with that?

Thanks for the response! :)

More information about the Digitalmars-d-learn mailing list