std.array suggestion

David Medlock noone at nowhere.com
Fri Mar 10 04:31:22 PST 2006


David Medlock wrote:

> should be:
> 
> text = text.skip( text.countWhile( delegate bool(char c){ c<=32; } ) );
> -DavidM

Oops again.

should be:
text = text.skipWhile( delegate bool(char c){ c<=32; } );

arrgh.
-DavidM



More information about the Digitalmars-d mailing list