Small feature request

Janice Caron caron800 at googlemail.com
Sat Mar 29 13:01:26 PDT 2008


On 29/03/2008, Koroskin Denis <2korden at gmail.com> wrote:
> Look at this class.
>
>  class Buffer
>  {
>      private int bufferSize = 4096;
>      private void[bufferSize.init] buffer = void;
>  }

In the current (D2.012) regime, that should be

    class Buffer
    {
        private enum bufferSize = 4096;
        private void[bufferSize] buffer = void;
    }



More information about the Digitalmars-d mailing list