rename this to ctor

Walter Bright newshound1 at digitalmars.com
Wed Apr 1 02:17:03 PDT 2009


Instead, you can do this:

class inherit : base
{
     ctor(int i) { }
     ctor() { super(); }
}



More information about the Digitalmars-d mailing list