New hash API: namespace

Johannes Pfau nospam at
Mon Jun 25 02:35:33 PDT 2012

OK, so I understand std.util is probably not a good idea.

So the candidates for the namespace are:
* std.crypto.hash
* std.checksum
* std.crypto.hash and std.checksum
* std.hash

and the same with hash replaced by digest.
So which one should we use?

More information about the Digitalmars-d mailing list