I/O extensions for common tasks

Arun Chandrasekaran aruncxy at gmail.com
Mon Dec 10 04:28:21 UTC 2018

On Monday, 10 December 2018 at 04:00:39 UTC, Arun Chandrasekaran 
> On Monday, 10 December 2018 at 02:15:20 UTC, Adam D. Ruppe 
> wrote:
>> On Monday, 10 December 2018 at 01:59:58 UTC, Andrew Pennebaker 
>> wrote:
>>> Would be good to use enums for both of these!
>> It is, for all at least, you are just looking at buggy docs. 
>> Use mine instead, much more readable:
>> http://dpldocs.info/experimental-docs/std.process.pipeProcess.1.html
>> The proper name is Redirect.all. Though indeed, there does not 
>> seem Redirect.none, there you would just use 0.
> If both your and the formal docs are generated from the same 
> source, how are the formal docs buggy? Any way to fix it?

Bugs aside, your docs are much more readable and context aware!

More information about the Digitalmars-d mailing list