Worst ideas/features in programming languages?
russhy at gmail.com
Fri Oct 15 15:46:16 UTC 2021
On Friday, 15 October 2021 at 13:30:46 UTC, Paul Backus wrote:
> On Friday, 15 October 2021 at 13:21:25 UTC, russhy wrote:
>> on the nullable thingy, i agree 100%, we now got 2 way for
>> - ``null`` keyword
>> - ``isNull`` method
>> nice! in the std! it's standard now!..
> This is just bad naming--`isNull` should be called `empty`. It
> has nothing to do with `null`.
Now let's break code again and rename it!
More information about the Digitalmars-d