On 02/11/2011 03:06 AM, Jonathan M Davis wrote: > I feel pretty much the same way. iota seems like a horrible name as far as > figuring out what the function does from its name goes. I don't know what a good > name would be though (genSequence?) why not "interval"? (not obvious enough ;-) denis -- _________________ vita es estrany spir.wikidot.com