std.allocator: nomenclature needed
Andrei Alexandrescu via Digitalmars-d
digitalmars-d at puremagic.com
Mon May 18 22:17:12 PDT 2015
On 5/18/15 7:21 PM, Mike wrote:
> On Friday, 15 May 2015 at 03:27:15 UTC, Andrei Alexandrescu wrote:
>
>>
>> Also, I need two more good names: one for what's now called
>> "porcelain" - high-level typed interface for allocators
>
> Would it be better to move the porcelain code into package.d so the
> nomenclature simply becomes `import std.allocator;`?
Probably a good thing to do. -- Andrei
More information about the Digitalmars-d
mailing list