Feature to get or add value to an associative array.
Giles Bathgate
giles.bathgate at gmail.com
Thu Apr 19 08:20:02 UTC 2018
On Wednesday, 18 April 2018 at 21:04:53 UTC, Jordan Wilson wrote:
> Thinking seems sound, although having a name starting with
> "get" does have the advantage of being more related to the
> existing get.
Ah yes, good point. I think now we've had the discussion about
other use cases though that ultimately there might need to be an
"atomic" AddOrUpdate style function too, which I was thinking
could just be called 'update'. The necessity to keep them all
starting with get seemed less important.
More information about the Digitalmars-d
mailing list