Package and account on acting weird

Sönke Ludwig sludwig at
Sat Jul 3 23:09:18 UTC 2021

Am 03.07.2021 um 04:48 schrieb Cléber Zavadniak:
> Hey, I realized Til package is stuck on 0.2.2. While trying to login 
> and, somehow, fix it, found that "Looks like you haven't registered any 
> packages yet".
> About the packages/account, it really doesn't seem like I registered 
> with another e-mail, but for now I'm leaving that aside... However, 
> about the package version (it should at least be showing 0.3.0), is 
> there something in the git repository I'm getting wrong, maybe?
> (2021-07-03T02:50:00 - it still shows only 0.2.2).

I'm unsure what happens here, everything looks fine from the inside, but 
the package is for some reason not updated as part of the regular 
automatic updates.

I changed the package owner and it is listed just fine in that case. A 
manual update also worked normally (hence why it's up-to-date now). 
Also, "til_exec" seems to be updated fine.

A test with a locally replicated instance also worked completely 
normally, even with the original user account. Next step I'd have to add 
some additional logging to the live instance to get more insight.

More information about the Digitalmars-d mailing list