"body" keyword is unnecessary
Sönke Ludwig
ludwig at informatik.uni-luebeck.de
Thu Mar 24 00:06:14 PDT 2011
I'm all for this change.
Since there are already similar differences between 1.0 and 2.0 (e.g.
invariant()) and projects can be fixed by a more or less simple search
and replace, this would be a cheap way to clean up a keyword that can
truly get in your way (in contrast to some others that have already been
removed).
Actually I think the only keywords that really got in my way were "body"
and "function" - I now have modules named body_.d and function_.d
More information about the Digitalmars-d
mailing list